Probleme beim Joinen, bei euch auch?

_Quizy_

Spieler
24 Jun 2021
23
Hi Leute,
ich wollte mal fragen ob ihr auch öfters mal Connenction-Problemem hab?
Bei mir ist seit ein paar Tagen immer wieder das Problem das dort steht, dass es einen Fehler bei der Verbindung gegeben hat. Heute ist das leider schon den ganzen Tag so :(. (Auch nach mehrfachigen Neustarten des Spiels)
Join-Problem.png
 

Stebbes80

Spieler
17 Mai 2020
278
Habe ich jedesmal wenn ich ON gehen möchte
Lösung bei mir:Joinen und direkt abbrechen. Dann erneuert joinen und ich bin ON
 

Michael1203

Spender
30 Sep 2019
337
Ich persönlich habe keine Probleme..
Hast du probiert ob du anderen Servern joinen kannst?
Eventuell liegt es an deinem Internet.. Probiere mal ob du beispielsweise ein YouTube Video laden kannst oder ob du bei andere Multiplayer Spielen joinen kannst!
 

Chxmiker

Spieler
18 Aug 2019
423
Obwohl ich durchaus beim Joinen zwischen OptiFine 1.17 und Badlion Client 1.16.5 variiere, ist mir bis dato nichts aufgefallen.
 

_Quizy_

Spieler
24 Jun 2021
23
Ich persönlich habe keine Probleme..
Hast du probiert ob du anderen Servern joinen kannst?
Eventuell liegt es an deinem Internet.. Probiere mal ob du beispielsweise ein YouTube Video laden kannst oder ob du bei andere Multiplayer Spielen joinen kannst!

Das habe ich schon alles getestet, ich habe auch heute schon auf Servern wie Hypixel gespielt und es war alles Fehlerfrei...
 

_Quizy_

Spieler
24 Jun 2021
23
Es war auf UWMC eigentlich auch immer alles gut, bis ich mich heute zu jemanden tpa`t habe. Als meine anfrage angenommen wurde, wurde ich sofort gekickt und seit dem kommt diese Meldung. Ich vermute zwar das das nicht der Grund war / ist, aber seit dem besteht dies Problem bei mir.
 

Cer66

Spieler
30 Apr 2021
48
Bei Status.uwmc.de stand heute morgen auch dass man evtl. nicht joinen kann wegen einem Java Anmeldungsproblem was aber scheinbar nun behoben wurde... Wann hast du es zuletzt probiert?
 

_Quizy_

Spieler
24 Jun 2021
23
Ich bin langsam am Ende mit meinem Latein... Ich weiß nicht was ich noch machen kann. Hat irgendwer eine Lösung?

Bereits getan:

-PC neugestartet
-Server neu eingegeben
-Spiel neugestartet
-gewartet
 

Michael1203

Spender
30 Sep 2019
337
Ich bin langsam am Ende mit meinem Latein... Ich weiß nicht was ich noch machen kann. Hat irgendwer eine Lösung?

Bereits getan:
-PC neugestartet
-Server neu eingegeben
-Spiel neugestartet
-gewartet
Eine Idee wäre einen Staffler nett zu fragen ob er dich zum Spawn teleportieren kann.. eventuell gibt es ja technische Probleme beim Einloggen in diesem Chunk.. Vielmehr Ideen hätte ich auch nicht
 

_Quizy_

Spieler
24 Jun 2021
23
Hey @__Quizy__ , ich hab dich mal an den Spawn teleportiert. Kannst es also nochmal probieren. :)
Vielen Dank, aber es funktioniert leider immernoch nicht :(. Es kommt immernoch die selbe Nachricht.
Es steht alles wie immer da:

Connecting to server...
Logging in...
Encrypting...
joining world...

Aber dann kommt die Meldung:
Fehler beim Verbinden, bitte versuche es später erneut
 
Zuletzt bearbeitet:

BlackHole

Serverteam
Developer
9 Aug 2014
2.813
Ich sehe in den Log-Dateien, dass es bei den Verbindungsversuchen ein Problem gibt. Das ist erst das zweite Mal, dass das Problem auf diese Art aufgetreten ist.

Leider behebt sich das Problem derzeit erst mit dem nächsten Serverneustart, also zum Backup um 04:00.
 

Benutzer, die dieses Thema gerade lesen

ONLINE 35 Spieler